preload
May 10

Al actualizar a la nueva versión de esta distribución, nos encontramos que ha sido desinstalado el paquete de Java Run Evironment y Java Plugin de nuestro navegador Firefox.Además, si queremos instalar ambos paquetes (sun-java6-jre y sun-java6-plugin), no los encontraremos en los repositorios. Eso se debe a que hay que añadir un repositorio nuevo, e instalar ambos paquetes.

Para ello seguiremos 3 pasos sencillos con 3 comandos.
Continue reading »

Tagged with:
May 06

Bien, vuelvo con los posts de ubuntu, concretamente los de versión 10.04, recientemente he actualizado mi ordenador del trabajo y he detectado algunos problemas con el Plugin de Flash cuando navegaba por internet con mi maravilloso y nuevo Mozilla Firefox 3.6.

He encontrado una solución y me ha funcionado. Os la explico a continuación.
Continue reading »

Tagged with:
Apr 28

Hoy vía genbeta nos hemos enterado de que canonical ya está aceptando las peticiones de envíos de CD’s de la nueva distribución: Ubuntu Lucid Lynx, la versión 10.04 que será LTS (Long Term Support)!

A continuación el enlace.
Continue reading »

Tagged with:
Jan 07

Hola Amigos,

Hemos probado de instalar un UBUNTU en un disco duro USB y arrancarlo desde nuestra PS3 y funciona!

Os dejamos a continuación los pasos y lo que necesitáis para que funcione:

  • Xubuntu/Ubuntu——— Funciona (probado en 8.10)

Instalando Xubuntu en el disco duro externo

Nota: Para los que tengáis menos experiencia, si vais a particionar el disco duro externo es preferible que lo tengáis ya particionado para facilitar las cosas:

Continue reading »

Tagged with:
Jan 07

Si eres usuario de Mozilla Thunderbird y de Ubuntu 9.10, probablemente esta entrada te interese.

Os explicaré como instalar el nuevo y flamante Mozilla Thunderbird en vuestra Ubuntu 9.10 (Karmic Koala).

El proceso es simple, prestad atención.
Continue reading »

Tagged with:
Nov 06

Instalar programas en Ubuntu se puede hacer de muchas maneras, la más práctica es a través de repositorios. Però no todos los repositorios vienen en la instalación inicial de Ubuntu.

Instalar repositorios nuevos, para obtener nuevos programas, es fácil y os voy a enseñar como. Servirá para todas las versiones de Ubuntu.

Continue reading »

Tagged with:
Nov 04

Siguiendo la linea de :

Ubuntu 9.10 para todos los publicos

Ubuntu 9.10 actualizada de forma sencilla.

Esta vez vamos a instalar un paquete de codecs. Los codecs son unas descripciones que representan las posibles codificaciones con las que se hace un video (.avi,.mpg, …).

Esto no molesta para nada y es necesario para ver algunos video y escuchar algunas canciones, así pues lo vamos a instalar y nos olvidaremos del tema.

Continue reading »

Tagged with:
Oct 28

El dia 29 de Octubre se presenta la nueva distribución de linux Ubuntu 9.10. Este sistema operativo esta pensado para ser fàcil de instalar, configurar y usar.

Sabemos que mucha gente no tiene ninguna necesidad de saber ‘informatica’ pero que de todas formas les gusta la idea de una comunidad abierta, és el caso de muchos de mis amigos. Así pues, la idea de hacer un manual para mis amigos me rondaba por la cabeza desde hace algun tiempo y la gente de blueplastic muy amablemente me ha proporcionado un lugar público para hacer llegar este manual a todo aquel que le interese. Esperamos que ésta no sea mi última colaboración en este blog ;)

Empezemos:

Continue reading »

Tagged with:
May 08

pues nada después de un dia entero sin poder conectar al gtalk a través del pidgin de las narices… y de buscar casi como un desesperado a ver si había algo o alguien se habia encontrado con algo parecido y sabía porque le pasaba he conseguido arreglarlo y ya vuelvo a tener gtalk en pidgin.

basicamente el problema es que por defecto pidgin, en su nueva version 2.4.1 (para ubuntu hardy – es decir ubuntu 8.04), activa una opcion de “Usar GSSAPI (Kerberos v5) en la autenticación” … cosa que parece ser que si esta activada, hace que se te sature el pidgin al intentar conectar con el servidor de gmail y luego provoca un error y no te deja conectar a gtalk, el error que arroja es “Error de lectura” y por mucho que intentes volver a conectar no tira.

unicamente es necesario desactivar esa opción, nada más, los parametros de configuración ya los coje bien los que asigna pidgin por defecto para la cuenta.

Tagged with: